Francine - harvest
I Blame the Dutch mpoetess
Previous Entry Share Next Entry
Ahheeheeheeheehee
hernewshoes will appreciate this: Tags are broken.

Ahahahaha.

Specifically, tags containing multiple words are not working; single words are, and phrases with underscores presumably are (haven't tried, but I assume LJ would treat them as a single word) but anything with spaces, despite the fact that LJ will tell you that you have 41 entries with that tag, will say "Sorry, one or more specified tags do not exist" when you click on the actual tag link to see the entries.

ladycat777

2005-07-29 07:08 pm (UTC) (Link)

You mean it's not just me?

*is so happy that I didn't break the tags*

*realizes I shouldn't have said this*

*runs away*

mpoetess

2005-07-29 08:11 pm (UTC) (Link)

LADYCAT BROKE THE TAGS!

ladycat777

2005-07-29 08:24 pm (UTC) (Link)

DIDN'T

Ps, where did you see that they were officially broken? I can't find the right comm.

mpoetess

2005-07-29 08:31 pm (UTC) (Link)

I didn't; dunno if anyone has officially reported them as such - this was just me bitching that they're working that way for me.

tx_cronopio

2005-07-29 07:10 pm (UTC) (Link)

Ha! A victory for us Luddites, who don't really know enough about tags to use them... hell, I'm lucky when I post an Lj cut accurately.

mpoetess

2005-07-29 08:13 pm (UTC) (Link)

I think they're nifty, but definitely can't be used to replace the memories function, and I'm pretty annoyed that they have some basic abilities (like being able to re-name a whole category and have all the tagged entries now have the new name) that memories should have had ages ago, but don't. Poo.

That's odd...

sorrelchestnut

2005-07-29 07:39 pm (UTC) (Link)

LJ has been doing this to me for months with lj cuts. Anything more than one word doesn't show up right.

Re: That's odd...

mpoetess

2005-07-29 08:11 pm (UTC) (Link)

Huh - now that's a new one to me! Weird.

Re: That's odd...

rayne_y_daze

2005-07-29 11:37 pm (UTC) (Link)

I have the same thing, but it's not lj. If you copy and paste from Word, your quotes transfer in a way that lj doesn't like. Wait till your in your lj entry to type the quotation marks, and you should be fine. "-)

anandangel

2005-07-29 08:21 pm (UTC) (Link)

I noticed that yesterday, but I thought it was just my Semagic hating on me again. Sigh.

mpoetess

2005-07-29 08:32 pm (UTC) (Link)

Nope; doing it for me too, and I don't use a client.

(Deleted comment)

mpoetess

2005-07-31 11:08 pm (UTC) (Link)

Sometime when I'm not on dialup and working on something else, I'm just planning to go through and put underscores in any tags I have containing spaces, which should be a decent workaround, though it sucks that there's something happening that seems to require a workaround.